Config.yml Using Plugin LobbyCompass giving error

I am having this problem: I have configured my config.yml on a plugin called LobbyCompass, its a plugin on minecraft for my server and its version v2.5

This is the error I am getting when I try to open up the compass:

[.17:27:58 INFO]: [LobbyCompass] A open-compass error has been thrown. Please check your config or contact a developer if the problem persist.

I do not think this is a problem with the plugin and I think this is a problem with my config.yml. Could somebody fix this for me?

https://hastebin.com/iqegomegam.coffeescript